
Boardmaker v5 for Windows
Updated 09/05

Quick Guide

Introduction
BoardMaker is a tool for staff to use to prepare materials. It consists of a large library of 
Picture Communication Symbols (PCS) in either black and white or colour, which can be transferred 
on to grids or other layouts which are then printed out to make symbol cards, communication 
boards, worksheets, overlays or other materials. Grids may be already prepared (eg. sized to 
match the overlay design for well-known communication aids) or created and personalised 'by hand' 
as required, using the drawing facility in the program. Layouts can be saved as blank templates, to 
be re-used as required.

USING PRE-PREPARED TEMPLATES TO MAKE SYMBOL GRIDS

1. Locate the BoardMaker shortcut on the desk top (or 
locate if from the Start menu) and double click to open 
the program up. A title page then a screen with three 
choices will come up.

2. Click on the right-most one, Open a Template.

3. Double click on BM MJ Displays then double 
click on MJ European a4 52mm.bm2

4. A blank 12 location grid will appear.

Look at the title bar along the top – you will see that it 
has opened up as an ‘Untitled 1’ BoardMaker document -
because the template stays as a template and cannot be 
overwritten, you will have to name and save this board yourself to make it a new BoardMaker 
document.

You are going to make a symbol topic chart (eg. food, colours, feelings, etc.).  
If grid is too big or too small for the window, open View Menu then select the size of layout you 
want to work on ('Reduce to fit' is handiest)
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5. As soon as the blank grid is on the screen, you should name it and save it. 

Open File Menu and select Save As. You will automatically be taken to the folder My Boards. It 
might be a good idea to create a folder to store 
particular types of boards. Click on the yellow folder 
icon with the star sticking out the top.  Name the folder then Open it. Now drag across ‘Untitled 1’ 
in the File name box and overwrite it with your chosen file name (eg 12food). Click Save.

6. Now your file is ready for symbols! You'll see your file name along the top.

7. Select the 'wee man' icon (top left) to go through to the Symbol 
Finder.

As soon as you go through to the Symbol Finder window, the first cell in your board will be 
highlighted in red, showing that it is waiting to receive a symbol.

The Symbol Finder window will open up alongside your drawing screen, on the 
right. Look at your photocopied handout of this window to review what each 
icon represents. If you hold the mouse over each, a window pops up to 
remind you what each is.

Finding and Transferring symbols

Check that the Symbol Finder is in the middle setting where it can search 
for letters anywhere in a word.

There are two main ways of finding, selecting and sending symbols:

1. Previous/Next
 Click in the blank window. Type in ‘food’ (or whatever).  A symbol for food will appear.

There may be more than one – the blue title bar at the top will say how many there are in 
total.

 Click on the right white arrow to see the next possibility then again to see the next, until
you reach the end. The keyboard right arrow key does the same thing.

 You can use the left arrow to go backwards through them to the beginning again to review 
them. 

 When you have got the one you want in the window, hit ENTER, and your symbol will jump 
into the red highlighted square. 

 If you don’t want to put it in the red highlighted square, click on the symbol in the Finder 
window, then click on the square you do want to put it in (it will turn into the ‘wee man’ 
position cursor). The symbol and text will automatically be transferred and resized to fit.
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This is a slower method but good if you want to inspect each symbol and its word glossary, or if you 
want more control over where you put the symbols on the board.

2. Thumbnail View Method
 Click in the top blank window and type in the name of a food, eg. sandwich (or whatever). 

Ignoring the first symbol that appears in the window, click on the little red square below 
the word you typed.

 A set of thumbnail pictures of all the symbols will 
appear (without glossary). Moving the mouse 
pointer across the cells will display the name in the 
alternate name field.

 Position the mouse pointer over the symbol in the thumbnail view that you want to send, and 
right click. It will appear in your board in the highlighted square.

This is a potentially faster method of selecting symbols, if you have a regular shaped grid, you 
have your board planned, you are fairly familiar with the symbols, and you just want to fill it 
quickly from left to right, top to bottom. It is particularly valuable if you are working with a topic 
‘set’ of symbols that all goes together - see later instructions for Working with Categories.

Continue to fill your board with symbols. Remember to keep doing Save at regular intervals, as you 
work - don't wait 'til the end.

Changing the Symbol Name/ Text glossary

1. Temporary change
You may find a symbol that you want, but would like to change its text. For 
a one-off, click in the Alternate Name Field in the Symbol Finder window 
and type in the word you want to use e.g. typing ‘lunch’ to the name field 
for ‘sandwich’. You will see the name changing as you type. Press Enter or 
click to transfer the symbol with its new name to the board. 

2. Permanent change
 Click on the Symbol Name button

 When the window opens up, type the new name into the ‘Add 
a Name’ box, then click on Add a Name. The new name will 
be entered into the Names box permanently. 

 Then click on Assign Categories and click to choose the 
categories in which the newly named symbol will appear.

To undo this change, select the alternate name and choose Remove Selected Name.
Replacing Symbols
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If you make a mistake, you can easily change a symbol you have already placed in the board. 

 Just find the symbol that you would rather have, click on it in the Symbol Finder window, 
then click on the square you want to put it in. 

 A window will pop up asking if you want to cancel, add to or replace the existing symbol. 
Click on Replace.

Adjusting Symbols

 Once the symbol has been transferred into the grid, you can adjust it by selecting the 
arrow pointer tool and clicking on the symbol. It will be surrounded by a dotted orange box 
(check it is just the symbol you have selected, not the whole square!)

 Then you can resize it by selecting the corner and pulling or pushing it to the size wanted. 
Or you can drag it to another location. It can also be copied and pasted into other areas, 
recoloured, flipped rotated etc. (see later instructions)..

Adjusting the Text

 To move the text, or alter font and size, select the arrow pointer tool and click on the text. 
This creates a green dotted box around the text. 

 This block can now be moved independently of the symbol, and fonts and text size altered 
(from the Text Menu). 

 To edit wording, after the text has been placed, select the (A) text tool and click on the 
text you want to change. Edit as if it was a word processor. 

Remember to keep doing Save at regular intervals, as you work - don't wait 'til the end.
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MAKING AN OVERLAY FOR A COMMUNICATION AID

You may wish to make symbol overlays to fit on to a specific device. This guide will take through 
the steps to create an overlay for a TechTalk.

1. Open the template
Go to File Menu > Open > Open a Template > BM Communication Devices
A long list (organised alphabetically) will come up of all the communication aids. Press T to get to 
the start of the devices spelled with T. Use the right horizontal scroll arrow to click through ‘til 
you see TechTalk.bm2 Select it, then click on Open. 

If necessary, click on maximise to open it up to full size

2. Delete copyright statement
Unless you are going to publish and need a copyright statement, you will probably want to delete 
the text above and below the grid. Select the arrow pointer tool, click on the text and press 
Delete. A window will come up for you to confirm. Press Yes (or Enter).

3. Fill the grid with symbols
Now go through to the BoardMaker Finder screen and fill the grid with the symbols you want, as 
before.

4. Save the grid
Go to File Menu > Save As > My Boards.  Type in your chosen file name (eg.Techtalk1). Press 
Save

5. Preparation for Printing
 File Menu > Print Setup…[Board 

Size/Ruler/Grid/Gaps]

 Press Use Printer Page

 Press Print Setup

 Check Landscape (sideways) 
orientation is selected

 Adjust Paper Size to Legal (ie. NOT A4) if you need a grid of the exact particular size to 
fit on to the TechTalk (or any other specific voice output communication aid such as 
DeltaTalker or MessageMate).

Printing Note
Like the TechTalk, many of the communication aid overlays available in the Templates folder are 
for the American Letter or Legal paper size (8.5” x 14”) which is taller/longer than our A4 paper 
size. Set the Paper Size to Legal but, unless you have some of this paper (Inclusive Technology sell 
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it) use A3 size paper, which is longer than A4, only cut narrower (to the same width as A4) to fit 
into the printer.

If you just like the layout of a certain overlay but do not need it to actually fit on to a device, you 
may be able to reduce the scale of the grid before you print it out, and thus fit it on to A4 paper 
as normal (though only some printers have a 'scale' facility, some do not). You can check by going 
into File Menu > Print Set Up > Print Set Up…[ > Properties. You may find that it has an 'automatic 
scale to fit’ (ie to paper size) option, or you may have to set a % scale. Usually a setting of about 
75 - 80% will make a US Legal size document fit on to A4 paper (it varies from printer to printer, 
so you'll need to experiment. Once you find the magic figure, note it down somewhere!.)

What if my device is not in the Templates / BM Communication Devices list?

New communication aids come out all the time, and your BoardMaker may pre-date the 
communication aid. If you have access to the Internet, go to the Mayer Johnson web site:
http://www.mayerjohnson.com Look up 'Updates' and 'Downloads' to see if your new 
communication aid is listed amongst the new pre-made grids available for downloading. If so, just 
download it and add it to the folder of pre-made grids in your BoardMaker folder, on computer.  If 
not, you can send your query to Mayer Johnson by filling in an on-line request at 
http://www.mayerjohnson.com/Help.aspx

Name your particular communication aid as precisely as possible (including details of supplier, as 
they may not know all the British devices). Ask if they could create a pre-made grid for it - they 
may well do, if it is a fairly commonly used device.

Saving blank grids as templates

If you are going to be using the same grid layout frequently – for example, to make overlays for 
just one regularly used device such as the TechTalk – you may want to save that grid layout in a 
more accessible place, to avoid having to step through all the dozens of other grids that you don’t 
want, in the BM Communication Devices folder each time. 

 Open the blank layout that you want to re-use
 Go through the File Menu > Save As > My Boards procedure.
 Type in a suitable name (eg. Techtalkblank) then press Save. Your 

board is now easier to find.
 Right click on the newly saved file name in the Save As window –

(File Menu > Save As)
 Left click to select Properties. 
 In the Attributes box in the bottom section of the window, click to put a tick in the Read-

only box. Then OK. This means that each time you open this file from now on, it will open 
blank and untitled, ready to be filled with new symbols. The blank master is protected for 
re-use and cannot be overwritten by mistake. Unfortunately, the file icon does not show 
outwardly that it has been changed into a template – it looks the same as all the other files 
that are just documents.

http://www.mayerjohnson.com
http://www.mayerjohnson.com/Help.aspx
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WORKING WITH CATEGORIES

Choosing just one category

Click on the Categories button to see a list of all the categories of symbols that are 
usually searched by the Symbol Finder. If you want to make a page of symbols all on one topic, it 
would be quicker to search fewer categories.

 Click to Clear All Standard Categories. Then click to check just one category – eg. 
Breakfast.

 Now, with the Symbol Finder window empty, 
click on the red square to open the thumbnails 
window. All of the symbols now displayed will 
be relevant to your breakfast page. 

 You can then whiz through, popping them into 
your board. With the thumbnail view right 
click on the first one you want, then move the 
pointer around and right click to choose 
others. Alternatively, with the symbol finder
window, use the right arrow to cycle through one by one. As each one appears in the symbol 
finder window, hit Enter if you want to send it into next highlighted square on your board. 
Skip over it with the right arrow if you don’t want it.

When you’ve finished with that topic /category, click again on the Categories button and click on
Use All Standard Categories to put them back into use.

Changing a symbol’s category

You can change a symbol’s category or add a symbol to more categories.
 Locate the symbol and then click on the Change Symbol Name icon
 Click on the Assign Categories button.
 Click to check or uncheck categories as desired. Then OK when finished.

You can also create your own new categories (see ‘Advanced Manouevres’)
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SETTING UP YOUR OWN BOARD

You can make new grids and charts in sizes other than those provided in Templates.  

BEFORE you start to create a new board and fill it up with symbols, you have to set up the grid and 
the paper size to the size you want (and to match up to each other), so that it will print out OK 
(You MUST NOT leave this 'til last, as you cannot change board sizes after you’ve sprayed buttons 
across your board). 

Create new board

 Go to File Menu > New Board if you have Boardmaker open, if not then choose Open a New 
Board from the opening screen.  

 A blank board will appear, maximise screen if necessary.

Set the page size

 Open File Menu > Select Print Setup [Board Size/Ruler/ Grid/Gaps..]
 Open Print Set Up
 Paper Size = A4 (210 x 297 mm)
 Orientation = landscape (up and down)
 Then click OK

While you are still in the Print Setup – [Board Size/Ruler/ Grid/Gaps..]
window, you might like to set up a wider gap size, (space between 
symbol squares), which might make your board better visually than the 
default setting of 0.3 cm. Experiment with different settings. Height 
and width do not have to be equal.  The board on the right has a gap of 
5.5 cm wide x 1 cm high. 

A good size for the gap on general purpose communication topic 
boards is somewhere between 0.5 – 2.0 cm (board to right is 1 x 1 
cm)

 Finally, click on Use Printer Page, then OK

Preparing Your Text

Set up the Symbol Finder to transfer symbols with text using the 
language and font that you want. 

 Click on the Settings Button



Page 9 of 16

Choose the Language(s)

The setting shown is for one line of text only, 
in UK English. A possible second row is not 
needed, so is ‘hidden’. Should you wish to 
display the word in both English and another 
language then choose from the Line 2 Language 
drop down menu.  

Choose the Font

To choose your font, click on Language Settings
then Modify Chosen Language , then Choose Font. 
Size does not need setting here as the auto-
resize function will transfer the symbol and text 
in an appropriate size for whatever size your 
square is. Both font and size can also be changed 
later from the drawing board (Text Menu). Click 
OK to set.

Ready to draw your board?

Create the board

 Select the large rectangle tool from tools palette on the left.
 Position the cross hairs cursor at about 15mm from the top left corner (use the red 

guidelines to help you). 
 Hold the mouse button down and pull box to required size (eg. 5x5 cm)
 Release (hold the Shift key down before click and drag to get perfectly square 

buttons)

 Select the 4 little boxes (sprayer) tool from the 
palette 

 Click on the box you’ve drawn, hold the mouse button 
down and pull across to make a regular grid of boxes.

 While they are all still highlighted, click on any square 
and pull the whole grid into the middle of the page, to 
align it if necessary.
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Adding colour

 Click in the background (outside the squares), then choose a colour from the palette to 
add a background colour to the whole board.

 To colour-code your squares choose Edit Menu >Select All (or click squares individually, as 
required), then click in palette to choose colour (you can redo this at any point).

Line thickness

If you want to adjust the thickness of the line around the outside of the boxes, or give them 
rounded corners etc. do this too while all the squares are still highlighted. 

 Click on the line thickness or the corner tool icon in the palette. 
 If the squares are not still all highlighted, just press CTRL + A to select them all (Or Edit 

Menu, Select All) – it’s easier and quicker than editing them one by one. 

Filling your board

Fill your squares with symbols as before (if you like, try a 'weather' grid, this time - sunny, cloudy, 
raining, foggy, cold, hot, snowing etc.)

SAVE!

 Open File Menu > Save As
 Locate the 'My Boards’ folder, in the BoardMaker folder, do not save into the Templates 

folder. 
 Type in filename and click OK

Creating your own grids seems hard at first but gets much easier with practice.  Spend time 
playing around with it, until you feel comfortable.

Good Luck!
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COLOURING BOARDMAKER GRIDS, SQUARES & SYMBOLS

Coloured symbols on a white background, with a clearly defined black border, is the (visually) 
clearest way of displaying symbols, for most users.

Colouring the Board

Especially for users with visual difficulties, a high contrast background can make symbols even 
more visible.

 Click in the background (outside the squares), then choose a colour from the palette
(dark blue) to add a background colour to the whole board.  

 Symbol squares should be created with white backgrounds.

If you want to create this effect but want to save money by not using up too much of the colour 
cartridge every time you print, print out on coloured paper instead of putting a coloured
background (but don’t use paper that is very dark or the colour of the symbols will be 'muddied').

Recolouring Symbols

To fill all the background

 Place your symbol in a square
 Select it with the Pointer tool
 Select Fill All paint can tool (bottom one of the two)
 Select colour palette
 Select preferred colour
 Click on symbol, positioning the paint can flow(black bit) over the area to be filled and click

The difference between this procedure and the ‘changing transparency’ procedure below is the 
order in which you select the tools. For colouring you select the paint can first. For transparency, 
you select the colour first.

To fill in a part of the symbol

 Select the Fill paint can tool (the top one) instead of the Fill All paint can tool (bottom 
one).

 Click on the area you wish to recolour
 Position the paint can flow(black bit) over the area to be filled and click

Borders

If you want to colour code the symbols, colouring the borders round the squares can be less 
visually distracting than colouring the whole square.

 Select the square with Pointer tool
 Select the colour palette
 Select Border (not Button) along the top
 Select your preferred colour and the border colour will change
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You might want to thicken the border after this. 

 Select square with Pointer tool
 Select Line Thickener in palette and choose preferred width
 Click on square and see the effect.

Colour coding the grid

If you want to colour code your grid, to support language development (e.g. a different colour for 
different parts of speech), try using black and white symbols, as these may show up more clearly 
on different colours of backgrounds.

Changing Symbol Transparency

If you use black and white symbols straight on to a colour coded square, you will end up with 
colour, black and white. To have just black symbols on a coloured background, you need to change 
the transparency of the symbol.

 Colour your square
 Choose the Symbol Finder Settings and change to B&W symbols
 Find your symbol
 Click to put it in the appropriate square
 Select the symbol with the Pointer tool
 Select the colour palette (it should say ‘Transparency’ 

along the top instead of ‘Button Border’) 
 Select Fill All paint can tool (bottom one of the two)
 Click on the symbol 



Page 13 of 16

ADVANCED MANOEUVRES IN BOARDMAKER

Do I have to draw grids or can I have other types of symbol page layout?
 You can have any kind of layout you want. The only constraint is that you cannot paste 

symbols into a blank page, you must have a square to paste each symbol into. (But the 
squares can be made invisible.) Try it.

How do I have symbols without text, in my grid?
 Just click on Hidden (instead of English US or English UK - or any other language) in the 

box marked Line 1 on the Symbol Finder Settings screen.

Can I have other languages displayed?
 You can use BoardMaker for modern languages work by selecting French, German, Spanish 

etc. to be displayed above the symbol. Find the symbol first (using English), then once the 
correct symbol is on the screen, change the language, as required, in the Line 1 or Line 2 
boxes. 

 If a symbol user is going abroad on holiday, you could print them up a special communication 
board by putting the foreign language into Line 1 and the English into Line 2. The non-
speaker would then be empowered as an 'interpreter'.

Can I take a part of a symbol, not the whole symbol, from the Finder into my board?
 Yes - provided the part you want does not overlap too much with parts you don't want. For 

example, you might not like the symbol for tin can, and prefer the one shown as part of the 
fruit cocktail symbol.

 When the symbol appears on the Finder screen, ‘lasso’ it (position your cursor at the top 
left corner of the area you want to transfer, click, hold down and drag across the area you 
want to transfer). You now have a dotted box around the area to be transferred. Then click 
on the square you want it in. Only the selected area will be transferred.

Combining Symbols / Making new Symbols 
You can make new symbols by combining two or more symbols into the same square. For example, 
you might want to put a hamburger, chips and a drink into one square and call the whole thing a new 
name, such as ‘Meal Deal’. 

 For the first symbol, find the symbol you want in the Symbol Finder window, and hit Enter
 Select the Pointer tool to resize that symbol – click on any corner and the pointer will 

change to a double sided arrow then click and drag to the desired size.
 For subsequent symbol(s) find the symbol you want in the Symbol Finder

window, 
 Click on the square you want to add it to.
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 A window will pop up asking if you want to cancel, add to or replace the existing symbol. 
Click on Add.

 Add more symbols one by one to the square, as desired.
 Delete all the names by using the pointer tool, clicking on them then pressing delete
 Use the Text tool to name the symbol you’ve created, as appropriate.

Can I edit BoardMaker symbols in other ways?
Yes, to a limited degree.

 Place your symbol in its square. 
 Use the Eraser tool remove elements of the symbol (you can set the thickness of the 

eraser with the line thicknes tool)
 Use the Pencil tool to draw in new features on top of the symbol.
 If you want to do more than this, use a more sophisticated drawing/paint program.
 Finally, copy and paste your new symbol into the BoardMaker square. 

How do I save these edited symbols into the 
BoardMaker Library, for re-use in the future?

 Select the symbol(s) with the Pointer tool (If it’s 
several symbols, hold down Shift and then select 
them all ). 

 Don’t select the text name.
 Copy the symbols (CTRL + C or Copy in Edit Menu)
 Open the Symbol Finder Settings window
 Paste (CTRL + V or Paste in Edit Menu) into the 

Symbol Finder window
 Use the Symbol Add a Name box to name the new 

symbol 
 Select Assign Categories to add it to a category or categories.

Can I import other pictures (eg clip art, screen shots etc.) into a BoardMaker board?
Yes, if they are in the following formats: .bmp, .wmf or .emf
You can either import them on a square on your board (for one time use only) or import and store 
them in the symbol library permanently, for re-use.

One-off imports
 Without Symbol Finder open, select the square you wish to insert the picture into
 Open File Menu and select Import > Picture
 Locate your picture. (If nothing comes up, look for different file types)
 Open your picture – it will appear in the square . 
 Click on YES if a little dialog box pops up about enhancing the appearance
 You may want to adjust its size and shape with Pointer tool
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Storing in Symbol library for re-use
 With Symbol Finder visible, open File Menu and select Import > Picture
 Locate and Open your picture – it will appear in a box in the Change Symbol Names window

titled My Symbols.
 Add a Name
 Assign a Category

Can I import digital photos and scanned images into a BoardMaker board?
Boardmaker cannot import jpeg files directly but you can still get them into Boardmaker.

 Locate the photo you wish to use 
 Open it
 Select all or part of the picture 
 Go to Edit > Copy then close the program
 Now open (or go back to Boardmaker)
 If this is a one off then select the square and Edit > Paste to add it 
 If you wish to save it permanently then open the Symbol Finder window
 Go to Edit > Paste and the picture will appear in the symbol window
 Add a Name and Assign Categories as before

How do I keep track of all the new symbols I've created, to be able to find them again?
This is done by assigning each new symbol 
to appropriate categories. You may need to 
create some new categories of your own. 
BoardMaker allows for up to 28 of these.

 Open the Change Symbol Names 
window

 Click on Assign Categories
 Click on Show My Categories
 Click on Unlock Category Names
 You can now edit the User 

Cateogry to a suitable name
 Now you can select individual 

symbols and assign them to the 
appropriate category

Can I transfer symbols from BoardMaker into another application, such as Word, TextEase, 
or a drawing/painting program, etc. instead of into a BoardMaker grid?

 Once you've chosen your symbol, hit the Copy Clipboard icon at the bottom of the 
Symbol Finder box. 

 Leave Boardmaker open if you are copying over more than one symbol (use minimise) 
otherwise quit.

 Open your chosen program.
 Paste in the symbol (Control +V, or Copy from the Edit Menu)
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Can I transfer symbols from BoardMaker into Clicker 4 instead of into a BoardMaker grid?
Not directly. You can only do it by - one by one - creating a new browsable graphic in a drawing 
program. Not practical if using more than one or two BoardMaker symbols

 Open a new blank page in your drawing program (minimise it)
 Find the BoardMaker symbol you want
 Click on the Copy button (it is then stored in your clipboard)
 Minimise BoardMaker and maximise the drawing program
 Paste the symbol into the drawing program
 Edit it as required 
 Name and Save it 
 Minimise the drawing program and maximise Clicker
 By the usual browsing process, insert new graphic into Clicker.


